Mover XT – LED 3 der Fernbedienung blinkt 4 mal

Sollte die Fernbedienung nach dem Einschalten viermal ein akustisches Signal auslösen und gleichzeitig das rote Warndreieckesymbol (LED 3) blinken,

 

 

 

 

 

 

 

kann die Ursache dafür an den Batterien, der Batteriespannung, sowohl auch an der Fernbedienung selbst liegen.

Um den Fehler eingrenzen zu können, empfehlen wir folgende Vorgehensweise:

1. Dreh- und Schiebeschalter auf neutrale Stellung prüfen

2. Batterien von Fernbedienung (Spannung) prüfen, ggf. austauschen

Die Batteriespannung in der Fernbedienung muss größer/gleich 3,6 V sein (3 x 1,5 V AAA Batterien). Beim Einsatz von wieder aufladbaren (rechargeable) Akkus ist  zu beachten, dass aufgrund der niedrigen Spannung der Akkus (3 x 1,2 V) die Fernbedienung direkt am Grenzwert betrieben wird und ein Austausch bzw. Aufladen der Akkus sehr häufig vorgenommen werden muss.

3. Batteriequalität prüfen

Bitte verwenden Sie ausschließlich qualitativ hochwertige und auslaufsichere Batterien mit Stahlummantelung. Günstige Batterien mit einfachem Aluminium-Mantel sind nicht auslaufsicher und können darüber hinaus evtl. eine Störung in der Fernbedienung hervorrufen.

4. Softwarestand prüfen

Der Fehler kann u. U. auch bei Fernbedienungen mit der Softwareversion 1 auftreten. Den Softwarestand (HW1 oder HW2) erkennen Sie anhand des Aufklebers, welcher sich oberhalb der Batterien befindet.

Sollte es sich um die Version HW1 handeln, bzw. die o.g. Maßnahmen keinen Erfolg gebracht haben, wenden Sie sich bitte an unseren Service.

 

80 thoughts on “Mover XT – LED 3 der Fernbedienung blinkt 4 mal

  1. Wir haben unseren Wohnwagen mit dem Truma Mover XT gerade neu. Leider fällt der Mover ständig aus. Auch bei voller Batterie streikt der Mover plötzlich und die LED 1 und 3 blinken ewig und nichts geht mehr. So ist es genau in diesem Moment. Gestern leuchtete nur die LED 3, dies passierte direkt nach einem Rangiervorgang als ich kurz pausierte und dann die Rollen wieder einfahren wollte um loszufahren. Auch das bei voller Batterie. Die Resets habe ich bereits mehrfach gemacht, mal helfen sie, mal nicht. Dann funktioniert es manchmal am Folgetag. Die Software ist aktuell und ich bin enttäuscht, was muss man tun, damit der Mover einwandfrei funktioniert? Ich erhoffe mir einen brauchbaren Tip aus der Ferne, da ich gerade in den Karpaten unterwegs bin.

    • Hallo Herr Zitka,

      Ihre Fehlerbeschreibung deutet auf eine schlechte Ladung der Antriebsbatterie hin. Eventuell erreicht die Batterie auch ihre volle Ladekapazität nicht mehr. Bitte prüfen Sie auch, ob die rote LED auf dem Steuergerät Ihres Movers (im Wohnwagen) einen Fehlercode anzeigt. Dieser wird in Form eines achtstelligen Morsecodes angezeigt. Bitte notieren Sie sich den Code und teilen Sie uns diesen mit, da uns auf diesem Weg ein besserer Rückschluss auf die Fehlerursache möglich ist.

      Viele Grüße

      Tobias Sperl
      Service Center

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.