W255H im CP Plus Display bzw. keine Symbole mehr im Display nach Reset

Ihr seht die Warnmeldung „W255H“ auf eurem CP plus Display und könnt eure Heizung nicht mehr steuern?
Das deutet in erster Linie auf ein Verbindungsproblem zwischen dem CP plus und der Heizung hin. Eingegebene Befehle können in diesem Zustand nicht oder nicht korrekt übermittelt werden.

Achtung!
Ein Reset dient nicht zur Löschung eines Fehlers, sondern entspricht einer Initialisierung, also einer Gerätesuche.
Wird der Reset durchgeführt, solange ein Verbindungsproblem zur Heizung besteht, geht das Heizungsmenü komplett verloren. Es bleiben nur noch Uhrzeit und Setup-Symbol.

Als Ursachen des Verbindungsproblems kommen zwei Faktoren in Betracht:

1. 12 V Spannungsversorgung

Die Kommunikation ist nur dann möglich, wenn neben dem Bedienteil natürlich auch die Heizung bestromt ist. Ist dies nicht der Fall, reagiert das CP plus mit der Meldung W255H.
Bitte prüft die Heizungssicherung in eurem Elektroblock, sowie die Sicherung auf der Steuerplatine der Heizung (Combi) bzw. in der Versorgungsleitung (Varioheat). Tauscht bei Bedarf eine defekte Sicherung aus.

Hinweis: In unseren Einbauanweisungen empfehlen wir die Installation unserer Geräte auf Dauerplus.
Das bedeutet, dass die Spannungsversorgung zu unseren Geräten nicht durch das zentrale Bedienelement (Hauptpanel) ausgeschaltet werden kann. Es sollte eine dauerhafte Verbindung über den Elektroblock zur Aufbaubatterie bestehen.

2. TIN Verbindungskabel

Über das TIN Kabel werden die Befehle vom Bedienteil zur Heizung übermittelt. Ist diese Verbindung unterbrochen, reagiert das CP plus mit der Meldung W255H.
Bitte prüft, ob die Stecker des TIN Kabels sowohl am Bedienelement als auch an der Steuerplatine der Heizung korrekt in der Buchse sitzt.


Sobald die Ursache behoben ist, verschwindet die Warnmeldung selbständig auf dem Display.

10 thoughts on “W255H im CP Plus Display bzw. keine Symbole mehr im Display nach Reset

  1. Guten Tag,

    bei meiner Combi 4 wurde das iNet-Set nachgerüstet, weil es werkseitigen vergessen wurde. Bei längeren Stillstand wird die Bordbatterie getrennt damit es nicht zur Tiefen-entladung kommt. Bisher war eine Inbetriebnahme nach Anliegen der Spannungsver-
    sogrung ohne Probleme möglich. Diesmal erscheint aber die Meldung H255W. Ein Anruf beim Händler und der Ausführung dessen Versuche die Fehlermeldung weg zu bekommen (Reset, Truma Bauteile und Heizung stromlos machen, Spannungsmessung am Display und der Combi 4, Überprüfen der Schmelzsicherung auf Funktion etc.) haben zu keinem Erfolg geführt. Das Display zeigt nur die Uhr und den Serviceschlüssel. Über die Truma APP wird zwar die iNet- Box gefunden, auf TIN steht zwar ein CP- Plus (was sich über den Pfeil nach rechts nicht ansprechen lässt) und die Funktion weitere iNet- Geräte suchen, verbinden verläuft ergebnislos.

    Gerne höre ich von Ihnen.

    Beste Grüße
    Detlef Manz

    • Hallo Detlef,

      vielen Dank für deine gute Beschreibung des Fehlverhaltens. Da über die App sowohl die iNet Box selbst, als auch das CP plus gefunden werden kann, ist schon mal klar, dass diese beiden Geräte bestromt und verbunden sind.
      Die Combi lässt sich aktuell scheinbar nicht finden. Grund kann entweder ein 12V Spannungsproblem sein oder ein Verbindungsproblem mit dem TIN Kabel.
      Hast du schon durchgemessen/durchmessen lassen, ob 12V bis zur Platine der Heizung anliegen?
      Ggf. lässt sich ein TIN Kabel von deinem Händler testhalber „fliegend“ verlegen, um auszuschließen, dass das TIN Kabel die Ursache hierfür ist.

      Viele Grüße
      Magdalena
      -Service Center-

      • Hallo Magdalena,

        Danke für die Rückantwort. Also ich habe bereits die Leitung mit durchgemessen. An der Truma liegen 12,44 Volt an. Die TIN Kabel sind mit was vergleichbar? Kann ich dazu ein CAT-Kabel nutzen oder vllt. ein Telefonkabel mit Westernstecker? Mein Händler ist einfach gut 200 km von mir aus entfernt.

        Ich habe auch noch das Problem die Schmelzsicherung wieder einzusetzen, da die Halter sich unter der Kunstoffabtrennung der 12 Volt befinden. HabenSie dafür eine Lösung?

        Beste Grüße
        Detlef

        • Hallo Detlef,
          das TIN Kabel ist ein spezielles Truma-Datenkabel und kann daher leider nicht einfach durch ein Telefonkabel ersetzt werden (andere Aderanzahl bzw. Belegung). Du bekommst im Fachhandel die TIN Kabel einzeln.
          Art.Nr. je Länge (36110-01 – 3m, 36110-02 – 6m, 36110-03 – 9m). Kontaktdaten zu unserem Fachhandel findest du unter Eingabe der PLZ unter: https://www.truma.com/de/de/truma-haendler

          Du kannst die Kunststoffabdeckung mit dem störenden Steg vor der Sicherung demontieren. Hierzu einfach oben links und rechts in den Ecken die Schraube lösen. Meist genügt es schon, wenn du so den oberen Teil der Blende löst, damit du an den Sicherungshalter ran kommst. Idealerweise setzt du die Sicherung einer Spitzzange ein.

          Viele Grüße
          Magdalena
          -Service Center-

          • Danke Magadalena für die Infos.

            In Ermangelung eine Möglichkeit das Verbindungskabel zu kaufen, habe ich es durchmessen lassen… und siehe da? Es hat keinen Kabelbruch somit liegt der defekt wo anders. Eine Idee? Vielleicht ein Überspannungsschaden?

            Beste Grüße
            Detlef

          • Hallo Detlef,

            dann bleibt eigentlich nur noch eine der Anschlussbuchsen.
            Am besten ist es, wir schicken einen unserer mobilen Servicetechniker zur Ursachenklärung und -behebung bei dir vorbei. Hierzu kannst du auf unserer Homepage das Formular „Servicetechniker buchen“ ausfüllen. https://www.truma.com/de/de/service/kundenservice

            Viele Grüße
            Magdalena
            -Service Center-

  2. Bei mir kommt der Fehler 255h auch, wenn die Bordspannung über 14,5 Volt liegt. Dann muss ich den Landstrom abziehen, wenn ich wieder heizen will. Ist das Problem bekannt?

    • Hallo Herr Kretschmer,

      bitte führen Sie folgende Maßnahmen durch:

      Batterie vollladen und überprüfen ob der Fehler noch angezeigt wird.
      Falls ja, dann
      anderes Ladegerät ausprobieren und überprüfen ob der Fehler noch angezeigt wird.
      Falls ja, muss die Heizungselektronik überprüft, ggf. getauscht werden.

      Viele Grüße,

      Susan Hösl
      Service Center

  3. Vielen Dank für Ihre Rückmeldung, leider ist die Fehlermeldung nach Überprüfung der Verbindungen nicht verschwunden.

    Mit freundlichen Gruß
    T.Scheibner

    • Hallo Torsten,

      die TIN Verbindungen sind also in Ordnung oder?
      Wie sieht es mit der 12V Spannungsversorgung aus? Kannst du durchmessen, ob 12V bis zur Heizung anliegen und ob die Sicherung auf der Heizung in Ordnung ist?

      Viele Grüße
      Magdalena
      -Service Center-

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.